Priority LOW 25
Multiple cross-site scripting (XSS) vulnerabilities in action/AttachFile.py in MoinMoin 1.8.2 and earlier allow remote attackers to inject arbitrary web script or HTML via (1) an AttachFile sub-action in the error_msg fu…
CVSS 2.0MEDIUM 4.3· Network · No auth · Interaction — · EPSS 0.02494 · Published 2009-04-29 · Fixed in 1.8.3 CWE-79
Priority LOW 25
Cross-site scripting (XSS) vulnerability in the antispam feature (security/antispam.py) in MoinMoin 1.7 and 1.8.1 allows remote attackers to inject arbitrary web script or HTML via crafted, disallowed content.
CVSS 2.0MEDIUM 4.3· Network · No auth · Interaction — · EPSS 0.02365 · Published 2009-01-28 · Fixed in 1.8.2 CWE-79
Priority LOW 28
Multiple cross-site scripting (XSS) vulnerabilities in action/AttachFile.py in MoinMoin before 1.8.1 allow remote attackers to inject arbitrary web script or HTML via an AttachFile action to the WikiSandBox component wit…
CVSS 2.0MEDIUM 4.3· Network · No auth · Interaction — · EPSS 0.05505 · Published 2009-01-23 · Fixed in 1.8.1 CWE-79
Priority LOW 24
Multiple cross-site scripting (XSS) vulnerabilities in macro/AdvancedSearch.py in moin (and MoinMoin) 1.6.3 and 1.7.0 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.
CVSS 2.0MEDIUM 4.3· Network · No auth · Interaction — · EPSS 0.02107 · Published 2008-07-30 · Fixed in 1.6.4, 1.7.1 CWE-79
Priority LOW 33
The user form processing (userform.py) in MoinMoin before 1.6.3, when using ACLs or a non-empty superusers list, does not properly manage users, which allows remote attackers to gain privileges.
CVSS 2.0MEDIUM 6.8· Network · No auth · Interaction — · EPSS 0.0167 · Published 2008-04-24 · Fixed in 1.6.3 CWE-264
Priority LOW 27
_macro_Getval in wikimacro.py in MoinMoin 1.5.8 and earlier does not properly enforce ACLs, which allows remote attackers to read protected pages.
CVSS 2.0MEDIUM 5.0· Network · No auth · Interaction — · EPSS 0.02022 · Published 2008-03-05 · No fix listed CWE-264
Priority LOW 24
Multiple cross-site scripting (XSS) vulnerabilities in MoinMoin 1.5.8 and earlier allow remote attackers to inject arbitrary web script or HTML via (1) certain input processed by formatter/text_gedit.py (aka the gui edit…
CVSS 2.0MEDIUM 4.3· Network · No auth · Interaction — · EPSS 0.01818 · Published 2008-03-05 · No fix listed CWE-79
Priority LOW 39
Directory traversal vulnerability in MoinMoin 1.5.8 and earlier allows remote attackers to overwrite arbitrary files via a ..
CVSS 2.0MEDIUM 5.0· Network · No auth · Interaction — · EPSS 0.14904 · Published 2008-02-14 · No fix listed CWE-22
Priority LOW 25
Multiple cross-site scripting (XSS) vulnerabilities in action/AttachFile.py in MoinMoin 1.5.8 and earlier allow remote attackers to inject arbitrary web script or HTML via (1) message, (2) pagename, and (3) target filena…
CVSS 2.0MEDIUM 4.3· Network · No auth · Interaction — · EPSS 0.02558 · Published 2008-02-14 · No fix listed CWE-79
Priority LOW 24
Cross-site scripting (XSS) vulnerability in MoinMoin 1.5.x through 1.5.8 and 1.6.x before 1.6.1 allows remote attackers to inject arbitrary web script or HTML via the login action.
CVSS 2.0MEDIUM 4.3· Network · No auth · Interaction — · EPSS 0.0175 · Published 2008-02-14 · Fixed in 1.6.1 CWE-79
Priority LOW 26
MoinMoin before 20070507 does not properly enforce ACLs for calendars and includes, which allows remote attackers to read certain pages via unspecified vectors.
CVSS 2.0MEDIUM 5.0· Network · No auth · Interaction — · EPSS 0.01486 · Published 2007-05-13 · Fixed in 1.5.8
Priority LOW 32
Cross-site scripting (XSS) vulnerability in index.php in MoinMoin 1.5.7 allows remote attackers to inject arbitrary web script or HTML via the do parameter in an AttachFile action, a different vulnerability than CVE-2007…
CVSS 2.0MEDIUM 5.8· Network · No auth · Interaction — · EPSS 0.03553 · Published 2007-05-02 · No fix listed
Priority LOW 26
Unspecified vulnerability in the "Show debugging information" feature in MoinMoin 1.5.7 allows remote attackers to obtain sensitive information.
CVSS 2.0MEDIUM 5.0· Network · No auth · Interaction — · EPSS 0.01361 · Published 2007-02-13 · Fixed in 1.5.8 CWE-532
Priority LOW 24
Multiple cross-site scripting (XSS) vulnerabilities in Info pages in MoinMoin 1.5.7 allow remote attackers to inject arbitrary web script or HTML via the (1) hitcounts and (2) general parameters, different vectors than C…
CVSS 2.0MEDIUM 4.3· Network · No auth · Interaction — · EPSS 0.01782 · Published 2007-02-13 · Fixed in 1.5.8 CWE-79
Priority LOW 25
Multiple cross-site scripting (XSS) vulnerabilities in MoinMoin before 1.5.7 allow remote attackers to inject arbitrary web script or HTML via (1) the page info, or the page name in a (2) AttachFile, (3) RenamePage, or (…
CVSS 2.0MEDIUM 4.3· Network · No auth · Interaction — · EPSS 0.02484 · Published 2007-02-08 · Fixed in 1.5.7 CWE-79
Priority MEDIUM 47
Unknown vulnerability in the PageEditor in MoinMoin 1.2.2 and earlier, related to Access Control Lists (ACL), has unknown impact.
CVSS 2.0HIGH 10.0· Network · No auth · Interaction — · EPSS 0.02283 · Published 2005-02-13 · Fixed in 1.2.3
Priority LOW 36
Unknown vulnerability in MoinMoin 1.2.2 and earlier allows remote attackers to gain unauthorized access to administrator functions such as (1) revert and (2) delete.
CVSS 2.0HIGH 7.5· Network · No auth · Interaction — · EPSS 0.01596 · Published 2005-02-13 · Fixed in 1.2.3
Priority LOW 36
MoinMoin 1.2.1 and earlier allows remote attackers to gain privileges by creating a user with the same name as an existing group that has higher privileges.
CVSS 2.0HIGH 7.5· Network · No auth · Interaction — · EPSS 0.01767 · Published 2004-07-21 · Fixed in 1.2.2