Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

22 records

TI-2026-27809 CVE-2026-36214 · GHSA-ffr2-xp93-qf4x

Cross-site scripting in osTicket

Priority MEDIUM 62

osTicket versions from 1.10 up to 1.17.7 and from 1.18.0 up to 1.18.3 are vulnerable to a stored XSS due to a vulnerable Bootstrap Tooltip component and insufficient HTML sanitization, allowing remote attackers to execut…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00378 Published 2026-07-14 Fixed in 1.17.8, 1.18.4 CWE-79
Priority MEDIUM 55

Cross-site Scripting (XSS) - Stored in GitHub repository osticket/osticket prior to v1.16.6.

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00473 Published 2023-03-10 Fixed in v1.16.6 CWE-79
Priority MEDIUM 58

Cross-site Scripting (XSS) - Generic in GitHub repository osticket/osticket prior to v1.16.6.

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.01015 Published 2023-03-10 Fixed in v1.16.6 CWE-79
Priority MEDIUM 58

Cross-site Scripting (XSS) - Stored in GitHub repository osticket/osticket prior to v1.16.6.

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00514 Published 2023-03-10 Fixed in v1.16.6 CWE-79
Priority LOW 18

Cross-site scripting (XSS) vulnerability in scp/ajax.php in osTicket before 1.6.0 Stable allows remote authenticated users to inject arbitrary web script or HTML via the f parameter, possibly related to an error message…

CVSS 2.0LOW 3.5 Network Low privileges Interaction — EPSS 0.00877 Published 2010-02-11 No fix listed CWE-79