Priority LOW 26
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in wpecommerce Recurring PayPal Donations recurring-donation allows Stored XSS.This issue affects Recurring PayPal Donati…
CVSS 3.1MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.00182 · Published 2025-08-22 · No fix listed CWE-79
Priority LOW 28
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in wpecommerce Sell Digital Downloads sell-digital-downloads allows Stored XSS.This issue affects Sell Digital Downloads:…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00223 · Published 2025-01-09 · No fix listed CWE-79
Priority LOW 14
The Easy WP SMTP by SendLayer – WordPress SMTP and Email Log Plugin plugin for WordPress is vulnerable to information exposure in all versions up to, and including, 2.3.0.
CVSS 3.1LOW 2.7· Network · High privileges · No interaction · EPSS 0.00333 · Published 2024-06-13 · No fix listed CWE-257
Priority LOW 28
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in wpecommerce Recurring PayPal Donations allows Stored XSS.This issue affects Recurring PayPal Donations: from n/…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00254 · Published 2024-06-08 · No fix listed CWE-79
Priority MEDIUM 43
The WP eCommerce plugin for WordPress is vulnerable to time-based blind SQL Injection via the 'cart_contents' parameter in all versions up to, and including, 3.15.1 due to insufficient escaping on the user supplied param…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00718 · Published 2024-02-28 · No fix listed CWE-89
Priority MEDIUM 56
The Easy WP SMTP plugin for WordPress is vulnerable to authorization bypass in versions up to, and including, 1.3.9.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.04461 · Published 2023-06-07 · Fixed in 1.3.9.1 CWE-862
Priority MEDIUM 44
Auth. Remote Code Execution vulnerability in Easy WP SMTP plugin <= 1.5.1 on WordPress.
CVSS 3.1CRITICAL 9.1· Network · High privileges · No interaction · EPSS 0.01455 · Published 2022-12-06 · No fix listed CWE-94
Priority LOW 39
Auth. Path Traversal vulnerability in Easy WP SMTP plugin <= 1.5.1 at WordPress.
CVSS 3.1HIGH 8.7· Network · High privileges · No interaction · EPSS 0.00896 · Published 2022-12-06 · No fix listed CWE-22
Priority LOW 32
Auth. Path Traversal vulnerability in Easy WP SMTP plugin <= 1.5.1 on WordPress.
CVSS 3.1MEDIUM 6.8· Network · High privileges · No interaction · EPSS 0.00838 · Published 2022-12-06 · No fix listed CWE-22
Priority HIGH 67
The Easy WP SMTP WordPress plugin before 1.5.0 unserialises the content of an imported file, which could lead to PHP object injection issue when an admin import (intentionally or not) a malicious file and a suitable gadg…
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.01485 · Published 2022-10-31 · Fixed in 1.5.0 CWE-502
Priority HIGH 67
The easy-wp-smtp plugin before 1.4.4 for WordPress allows Administrator account takeover, as exploited in the wild in December 2020.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.60376 · Published 2020-12-14 · No fix listed CWE-532
Priority LOW 29
XSS exists in Easy WP SMTP (before 1.2.5), a WordPress Plugin, via the e-mail subject or body.
CVSS 3.0MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00775 · Published 2017-04-24 · No fix listed CWE-79