Read the docs

zopefoundation

Records56All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical4CVSS 9.0–10.0
CVSS high25CVSS 7.0–8.9

Exploited now

zopefoundation records in CISA KEV

No zopefoundation vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

36 records in Zope · all components

Priority HIGH 80

Unspecified vulnerability in Zope 2.12.x and 2.13.x, as used in Plone 4.0.x through 4.0.9, 4.1, and 4.2 through 4.2a2, allows remote attackers to execute arbitrary commands via vectors related to the p_ class in OFS/misc…

CVSS 2.0HIGH 9.3 Network No auth Interaction — EPSS 0.78079 Published 2011-10-10 Fixed in 2.12.20, 2.13.10
Priority LOW 37

Unspecified vulnerability in (1) Zope 2.12.x before 2.12.19 and 2.13.x before 2.13.8, as used in Plone 4.x and other products, and (2) PloneHotfix20110720 for Plone 3.x allows attackers to gain privileges via unspecified…

CVSS 2.0HIGH 7.5 Network No auth Interaction — EPSS 0.02031 Published 2011-07-19 Fixed in 3.3.6, 2.12.19 +1
Priority LOW 33

The App.Undo.UndoSupport.get_request_var_or_attr function in Zope before 2.12.21 and 3.13.x before 2.13.11, as used in Plone before 4.2.3 and 4.3 before beta 1, allows remote authenticated users to gain access to restric…

CVSS 2.0MEDIUM 6.5 Network Low privileges Interaction — EPSS 0.0194 Published 2014-09-30 Fixed in 2.12.21, 2.13.11 +2 CWE-264
Priority LOW 30

Cross-site scripting (XSS) vulnerability in Zope 2.8.x before 2.8.12, 2.9.x before 2.9.12, 2.10.x before 2.10.11, 2.11.x before 2.11.6, and 2.12.x before 2.12.3, 3.1.1 through 3.4.1.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.01362 Published 2019-11-25 Fixed in 2.8.12, 2.9.12 +5 CWE-79
Priority LOW 27

Zope before 2.13.19, as used in Plone before 4.2.3 and 4.3 before beta 1, does not reseed the pseudo-random number generator (PRNG), which makes it easier for remote attackers to guess the value via unspecified vectors.

CVSS 2.0MEDIUM 5.0 Network No auth Interaction — EPSS 0.0238 Published 2014-11-03 Fixed in 2.13.19, 4.2.3 +1 CWE-310
Priority LOW 26

PythonScripts in Zope 2 2.11.2 and earlier, as used in Conga and other products, allows remote authenticated users to cause a denial of service (resource consumption or application halt) via certain (1) raise or (2) impo…

CVSS 2.0MEDIUM 4.0 Network Low privileges Interaction — EPSS 0.03924 Published 2008-11-17 No fix listed CWE-399
Load more
Open these records in search →