Read the docs
TI-2025-11964 Aliases CVE-2025-13080GHSA-83v7-c2cf-p9c2

Drupal core - Moderately critical - Denial of Service - SA-CORE-2025-005

Priority LOW 30CWE-754Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
—
Confidentiality · integrity · availability
None · None · Low
Fix status
Fixed

Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA and GitHub.

Summary

Improper Check for Unusual or Exceptional Conditions vulnerability in Drupal Drupal core allows Forceful Browsing.This issue affects Drupal core: from 8.0.0 before 10.4.9, from 10.5.0 before 10.5.6, from 11.0.0 before 11.1.9, from 11.2.0 before 11.2.8.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00347 28th percentileScored 2026-11-07
Fix Fixed Drupal core (Drupal): 10.4.9, 10.5.6, 11.1.9 +1drupal/core (Packagist): 10.4.9, 10.5.6, 11.1.9 +1

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
Yes
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
DrupalDrupal core8.0.0 to before 10.4.9; 10.5.0 to before 10.5.6; 11.0.0 to before 11.1.9; 11.2.0 to before 11.2.810.4.9, 10.5.6, 11.1.9, 11.2.8Patch availableCNA
—drupal/core (Packagist)8.0.0 to before 10.4.910.4.9Patch availableGHSA-83v7-c2cf-p9c2
—drupal/core (Packagist)10.5.0 to before 10.5.610.5.6Patch availableGHSA-83v7-c2cf-p9c2
—drupal/core (Packagist)11.0.0 to before 11.1.911.1.9Patch availableGHSA-83v7-c2cf-p9c2
—drupal/core (Packagist)11.2.0 to before 11.2.811.2.8Patch availableGHSA-83v7-c2cf-p9c2
  • Drupal core VendorDrupal Affected 8.0.0 to before 10.4.9; 10.5.0 to before 10.5.6; 11.0.0 to before 11.1.9; 11.2.0 to before 11.2.8 Fixed in 10.4.9, 10.5.6, 11.1.9, 11.2.8 Patch available CNA
  • drupal/core (Packagist) Vendor— Affected 8.0.0 to before 10.4.9 Fixed in 10.4.9 Patch available GHSA-83v7-c2cf-p9c2
  • drupal/core (Packagist) Vendor— Affected 10.5.0 to before 10.5.6 Fixed in 10.5.6 Patch available GHSA-83v7-c2cf-p9c2
  • drupal/core (Packagist) Vendor— Affected 11.0.0 to before 11.1.9 Fixed in 11.1.9 Patch available GHSA-83v7-c2cf-p9c2
  • drupal/core (Packagist) Vendor— Affected 11.2.0 to before 11.2.8 Fixed in 11.2.8 Patch available GHSA-83v7-c2cf-p9c2

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:drupal:drupal:*:*:*:*:*:*:*:*8.0.0 to before 10.4.9; 10.5.0 to before 10.5.6; 11.0.0 to before 11.1.9; 11.2.0 to before 11.2.8VulnerableDrupal
  • cpe:2.3:a:drupal:drupal:*:*:*:*:*:*:*:* Versions 8.0.0 to before 10.4.9; 10.5.0 to before 10.5.6; 11.0.0 to before 11.1.9; 11.2.0 to before 11.2.8 Vulnerable ·Drupal

Remediation

  • Fix · CNA Drupal core (Drupal) Fixed in 10.4.9, 10.5.6, 11.1.9, 11.2.8
  • Fix · GHSA-83v7-c2cf-p9c2 drupal/core (Packagist) Fixed in 10.4.9 Advisory →
  • Fix · GHSA-83v7-c2cf-p9c2 drupal/core (Packagist) Fixed in 10.5.6 Advisory →
  • Fix · GHSA-83v7-c2cf-p9c2 drupal/core (Packagist) Fixed in 11.1.9 Advisory →
  • Fix · GHSA-83v7-c2cf-p9c2 drupal/core (Packagist) Fixed in 11.2.8 Advisory →

Fixed in the same release

Records fixed by the same vendor advisory or release, as the CNA lists them.

  • Release ·

    Drupal core 10.4.9, 10.5.6 and 2 more versions

    4 records Highest priority Priority LOW 4 LOW

    Other records, highest priority first

    • TI-2025-11965 Drupal core - Moderately critical - Gadget chain - SA-CORE-2025-006Priority LOW 28
    • TI-2025-11966 Drupal core - Moderately critical - Defacement - SA-CORE-2025-007Priority LOW 20
    • TI-2025-11967 Drupal core - Moderately critical - Information disclosure - SA-CORE-2025-008Priority LOW 17

Vendor assessments

Red Hat

Red Hat's page for this CVE →

Not affected: 1 product
  • Red Hat

Timeline

  1. 2026-10-02 Threatist record created from CVE-2025-13080
  2. 2026-10-03 Alias added: GHSA-83v7-c2cf-p9c2

References

  • TI-2026-07979 Drupal core - Highly critical - SQL injection - SA-CORE-2026-004 KEVCVSS 3.1CRITICAL 9.8
  • TI-2018-05494 Drupal core - Highly critical - Remote Code Execution - SA-CORE-2018-004 KEVCVSS 3.1CRITICAL 9.8
  • TI-2018-05493 Improper input validation in Drupal before 7.58, 8.x before 8.3.9, 8.4.x before 8.4.6… KEVCVSS 3.1CRITICAL 9.8
  • TI-2020-10731 Unrestricted file upload in Drupal Core KEVCVSS 3.1HIGH 8.8
  • TI-2019-04505 Drupal core - Highly critical - Remote Code Execution KEVCVSS 3.1HIGH 8.1
  • TI-2020-17477 Archive_Tar through 1.4.10 has :// filename sanitization only to address phar attacks… KEVCVSS 3.1HIGH 7.8
See all 278 →

Sources