Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
2 selected

21 records

Priority MEDIUM 64

ImpressCMS 1.3.11 contains a time-based blind SQL injection vulnerability that allows authenticated attackers to manipulate database queries by injecting SQL code through the 'bid' parameter.

CVSS 4.0HIGH 7.1 Network Low privileges No interaction EPSS 0.00342 Published 2026-04-12 No fix listed CWE-89
TI-2022-26365 CVE-2022-50912 · GHSA-9h6r-9xvw-j888

ImpressCMS 1.4.4 - Unrestricted File Upload

Priority HIGH 81

ImpressCMS 1.4.4 contains a file upload vulnerability with weak extension sanitization that allows attackers to upload potentially malicious files.

CVSS 4.0CRITICAL 9.3 Network No auth No interaction EPSS 0.01217 Published 2026-01-13 No fix listed CWE-434
Priority MEDIUM 55

A cross-site scripting (XSS) vulnerability in ImpressCMS v1.4.5 and before allows attackers to execute arbitrary web scripts or HTML via a crafted payload injected into the smile_code parameter of the component /editprof…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00457 Published 2023-07-13 No fix listed CWE-79
Priority LOW 39

SQL Injection in ImpressCMS 1.4.3 and earlier allows remote attackers to inject into the code in unintended way, this allows an attacker to read and modify the sensitive information from the database used by the applicat…

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.04131 Published 2022-04-05 No fix listed CWE-89
Priority LOW 35

Absolute path traversal vulnerability in htdocs/libraries/image-editor/image-edit.php in ImpressCMS before 1.3.6 allows remote attackers to delete arbitrary files via a full pathname in the image_path parameter in a canc…

CVSS 2.0MEDIUM 6.4 Network No auth Interaction — EPSS 0.0364 Published 2015-07-01 Fixed in 1.3.6 CWE-22
Priority LOW 22

Cross-site scripting (XSS) vulnerability in modules/content/admin/content.php in ImpressCMS 1.2.3 Final, and possibly other versions before 1.2.4, allows remote attackers to inject arbitrary web script or HTML via the qu…

CVSS 2.0MEDIUM 4.3 Network No auth Interaction — EPSS 0.01085 Published 2010-12-29 Fixed in 1.2.4 CWE-79
Priority LOW 22

Cross-site scripting (XSS) vulnerability in the userranks feature in modules/system/admin.php in ImpressCMS 1.0.2 final allows remote attackers to inject arbitrary web script or HTML via the rank_title parameter.

CVSS 2.0MEDIUM 4.3 Network No auth Interaction — EPSS 0.01033 Published 2009-03-02 No fix listed CWE-79