Priority MEDIUM 64
Weak Password Requirements in GitHub repository publify/publify prior to 9.2.10.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.007 · Published 2023-01-29 · Fixed in 9.2.10 CWE-521
Priority HIGH 76
Improper Input Validation in GitHub repository publify/publify prior to 9.2.10.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00935 · Published 2023-01-14 · Fixed in 9.2.10 CWE-20
Priority MEDIUM 62
Insecure Storage of Sensitive Information in GitHub repository publify/publify prior to 9.2.10.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.00579 · Published 2023-01-14 · Fixed in 9.2.10 CWE-922
Priority HIGH 76
Integer Overflow or Wraparound in GitHub repository publify/publify prior to 9.2.10.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.30778 · Published 2023-01-14 · Fixed in 9.2.10 CWE-190
Priority LOW 26
Unrestricted Upload of File with Dangerous Type in GitHub repository publify/publify prior to 9.2.9.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00765 · Published 2022-05-23 · Fixed in 9.2.9 CWE-434
Priority LOW 22
Authorization Bypass Through User-Controlled Key in GitHub repository publify/publify prior to 9.2.9.
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.0084 · Published 2022-05-23 · Fixed in 9.2.9 CWE-639
Priority LOW 25
Leaking password protected articles content due to improper access control in GitHub repository publify/publify prior to 9.2.8.
CVSS 3.1MEDIUM 4.9· Network · High privileges · No interaction · EPSS 0.01246 · Published 2022-05-16 · Fixed in 9.2.8 CWE-284
Priority LOW 31
Code Injection in GitHub repository publify/publify prior to 9.2.8.
CVSS 3.1MEDIUM 6.5· Network · No auth · No interaction · EPSS 0.00912 · Published 2022-05-16 · Fixed in 9.2.8 CWE-94
Priority LOW 30
Improper Access Control in GitHub repository publify/publify prior to 9.2.8.
CVSS 3.1MEDIUM 6.5· Network · No auth · No interaction · EPSS 0.00841 · Published 2022-05-16 · Fixed in 9.2.8 CWE-284
Priority LOW 36
Business Logic Errors in GitHub repository publify/publify prior to 9.2.7.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.01567 · Published 2022-02-08 · Fixed in 9.2.7 CWE-840
Priority MEDIUM 58
In publify, versions v8.0 to v9.2.4 are vulnerable to stored XSS as a result of an unrestricted file upload.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00597 · Published 2021-11-10 · Fixed in 9.2.5 CWE-79
Priority MEDIUM 58
In Publify, versions v8.0 to v9.2.4 are vulnerable to stored XSS.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00597 · Published 2021-11-10 · Fixed in 9.2.5 CWE-79
Priority HIGH 68
In Publify, 9.0.0.pre1 to 9.2.4 are vulnerable to Improper Access Control.
CVSS 3.1MEDIUM 6.5· Network · No auth · No interaction · EPSS 0.00827 · Published 2021-11-02 · Fixed in 9.2.5 CWE-285