Read the docs

Atlassian

Records478All Threatist records
Exploited (KEV)14In CISA KEV
CVSS critical51CVSS 9.0–10.0
CVSS high130CVSS 7.0–8.9

Exploited now

Atlassian records in CISA KEV

Components

Products in the NVD configurations · select one to filter the records

Records

28 records in Bamboo · all components

Priority CRITICAL 99KEV

This is a vulnerability in Bitbucket Data Center, Confluence Data Center, Jira Service Management Data Center, Jira Software Data Center, Bamboo Data Center.

CVSS 4.0CRITICAL 9.3 Network No auth No interaction EPSS 0.99664 Published 2026-10-05 Fixed in Patch version 10.2.24 and later, Patch version 12.1.12 and later +14 CWE-552
Priority MEDIUM 57

A vulnerability in multiple Atlassian products allows a remote, unauthenticated attacker to bypass Servlet Filters used by first and third party apps.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.05662 Published 2022-07-20 Fixed in 8.0.9, 8.1.8 +21 CWE-180
Priority MEDIUM 46

This High severity RCE (Remote Code Execution) vulnerability was introduced in versions 9.6.0, 10.0.0, 10.1.0, 10.2.0, 11.0.0, 11.1.0, 12.0.0, and 12.1.0 of Bamboo Data Center.

CVSS 4.0HIGH 8.6 Network High privileges No interaction EPSS 0.00607 Published 2026-03-17 Fixed in 12.1.3, 10.2.16 +1 CWE-94
Priority MEDIUM 45

This Critical severity OS Command Injection vulnerability was introduced in versions 9.6.0, 10.0.0, 10.1.0, 10.2.0, 11.0.0, 11.1.0, 12.0.0, and 12.1.0 of Bamboo Data Center.

CVSS 4.0CRITICAL 9.4 Network Low privileges No interaction EPSS 0.01345 Published 2026-04-21 Fixed in 12.1.6, 10.2.18 +1 CWE-78
Priority MEDIUM 45

A vulnerability in multiple Atlassian products allows a remote, unauthenticated attacker to cause additional Servlet Filters to be invoked when the application processes requests or responses.

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.0241 Published 2022-07-20 Fixed in 8.0.9, 8.1.8 +21 CWE-180
Priority MEDIUM 45

It was possible for double OGNL evaluation in FreeMarker templates through Struts FreeMarker tags to occur.

CVSS 3.0CRITICAL 9.6 Network No auth User interaction EPSS 0.01873 Published 2017-12-13 No fix listed CWE-20
Priority MEDIUM 44

Multiple unspecified services in Atlassian Bamboo before 5.9.9 and 5.10.x before 5.10.0 do not require authentication, which allows remote attackers to obtain sensitive information, modify settings, or manage build agent…

CVSS 3.0CRITICAL 9.1 Network No auth No interaction EPSS 0.02844 Published 2016-02-08 No fix listed CWE-284
Priority MEDIUM 43

Bamboo did not correctly check if a configured Mercurial repository URI contained values that the Windows operating system may consider argument parameters.

CVSS 3.0HIGH 8.8 Network Low privileges No interaction EPSS 0.0267 Published 2018-03-29 Fixed in 6.3.3, 6.4.1 CWE-20
Priority MEDIUM 43

Atlassian Bamboo 5.x before 5.15.7 and 6.x before 6.0.1 did not correctly check if a user creating a deployment project had the edit permission and therefore the rights to do so.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.01669 Published 2017-06-14 No fix listed CWE-863
Priority MEDIUM 42

This High severity RCE (Remote Code Execution) vulnerability CVE-2024-21689 was introduced in versions 9.1.0, 9.2.0, 9.3.0, 9.4.0, 9.5.0, and 9.6.0 of Bamboo Data Center and Server.

CVSS 3.1HIGH 8.0 Network Low privileges User interaction EPSS 0.02647 Published 2024-08-20 Fixed in 9.6.5, 9.2.17 CWE-94
Priority MEDIUM 40

Bamboo before 6.0.5, 6.1.x before 6.1.4, and 6.2.x before 6.2.1 had a REST endpoint that parsed a YAML file and did not sufficiently restrict which classes could be loaded.

CVSS 3.0HIGH 8.8 Network Low privileges No interaction EPSS 0.01046 Published 2017-10-12 No fix listed CWE-732
Priority LOW 39

The saveConfigureSecurity resource in Atlassian Bamboo before version 6.3.1 allows remote attackers to modify security settings via a Cross-site request forgery (CSRF) vulnerability.

CVSS 3.0HIGH 8.8 Network No auth User interaction EPSS 0.00539 Published 2018-02-02 Fixed in 6.3.1 CWE-352
Priority LOW 39

The update user administration resource in Atlassian Bamboo before version 6.3.1 allows remote attackers to modify user data including passwords via a Cross-site request forgery (CSRF) vulnerability.

CVSS 3.0HIGH 8.8 Network No auth User interaction EPSS 0.00661 Published 2018-02-02 Fixed in 6.3.1 CWE-352
Priority LOW 36

This High severity Improper Authorization vulnerability was introduced in versions 10.0.0, 10.1.0, 10.2.0, 11.0.0, 12.0.0, and 12.1.0 of Bamboo Data Center.

CVSS 4.0HIGH 7.6 Network Low privileges No interaction EPSS 0.0046 Published 2026-08-18 Fixed in 12.1.10, 10.2.22 CWE-285
TI-2017-13289 CVE-2017-18081 · GHSA-77h2-rfwm-gcc5

Cross-site scripting in Atlassian Bamboo

Priority LOW 29

The signupUser resource in Atlassian Bamboo before version 6.3.1 allows remote attackers to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability through the value of the csrf token cookie.

CVSS 3.0MEDIUM 6.1 Network No auth User interaction EPSS 0.00809 Published 2018-02-02 Fixed in 6.3.1 CWE-79
TI-2021-08019 CVE-2021-26067 · GHSA-wr59-chw8-frf6

Information disclosure in Atlassian Bamboo

Priority LOW 26

Affected versions of Atlassian Bamboo allow an unauthenticated remote attacker to view a stack trace that may reveal the path for the home directory in disk and if certain files exists on the tmp directory, via a Sensiti…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.01124 Published 2021-01-28 Fixed in 7.2.2 CWE-200
TI-2017-13290 CVE-2017-18082 · GHSA-x2pw-fwh8-fw84

Cross-site scripting in Atlassian Bamboo

Priority LOW 25

The plan configure branches resource in Atlassian Bamboo before version 6.2.3 allows remote attackers to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability through the name of a branch.

CVSS 3.0MEDIUM 5.4 Network Low privileges User interaction EPSS 0.0058 Published 2018-02-02 Fixed in 6.2.3 CWE-79
Load more
Open these records in search →