Read the docs

benjaminprojas

Records9All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high7CVSS 7.0–8.9

Exploited now

benjaminprojas records in CISA KEV

No benjaminprojas vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

9 records

Priority LOW 34

The WP Editor plugin for WordPress is vulnerable to deserialization of untrusted input via the 'current_theme_root' parameter in versions up to, and including 1.2.9.

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.00578 Published 2024-09-13 No fix listed CWE-502
Priority LOW 33

The WP Editor WordPress plugin before 1.2.7 did not sanitise or validate its setting fields leading to an authenticated (admin+) blind SQL injection issue via an arbitrary parameter when making a request to save the sett…

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.00771 Published 2024-01-16 Fixed in 1.2.7 CWE-89
Open these records in search →