Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
2 selected

279 records

Priority LOW 24

Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal Drupal core allows Cross-Site Scripting (XSS).

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00273 Published 2026-07-10 Fixed in 10.5.12, 10.6.11 +2 CWE-79
Priority LOW 28

Improperly Controlled Modification of Dynamically-Determined Object Attributes vulnerability in Drupal Drupal core allows Object Injection.

CVSS 3.1MEDIUM 5.9 Network High privileges No interaction EPSS 0.00353 Published 2026-07-10 Fixed in 10.5.12, 10.6.11 +2 CWE-915
Priority LOW 28

Improperly Controlled Modification of Dynamically-Determined Object Attributes vulnerability in Drupal Drupal core allows Object Injection.

CVSS 3.1MEDIUM 5.9 Network High privileges No interaction EPSS 0.00353 Published 2026-07-10 Fixed in 10.5.12, 10.6.11 +2 CWE-915
Priority CRITICAL 100KEV

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Drupal Drupal core allows SQL Injection.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.89381 Published 2026-05-20 Fixed in 10.4.10, 10.5.10 +4 CWE-89
Priority LOW 31

Improperly Controlled Modification of Dynamically-Determined Object Attributes vulnerability in Drupal Drupal core allows Object Injection.

CVSS 3.1MEDIUM 6.6 Network High privileges No interaction EPSS 0.00399 Published 2026-05-19 Fixed in 10.5.9, 10.6.7 +2 CWE-915
Priority LOW 27

Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal Drupal core allows Cross-Site Scripting (XSS).

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00219 Published 2026-05-19 Fixed in 10.5.9, 10.6.7 +2 CWE-79
Priority LOW 17

Use of Web Browser Cache Containing Sensitive Information vulnerability in Drupal Drupal core allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Drupal core: from 8.0.0 before 10.4…

CVSS 3.1LOW 3.7 Network No auth No interaction EPSS 0.00278 Published 2025-11-18 Fixed in 10.4.9, 10.5.6 +3 CWE-525
Priority LOW 20

User Interface (UI) Misrepresentation of Critical Information vulnerability in Drupal Drupal core allows Content Spoofing.This issue affects Drupal core: from 8.0.0 before 10.4.9, from 10.5.0 before 10.5.6, from 11.0.0 b…

CVSS 3.1MEDIUM 4.3 Network No auth User interaction EPSS 0.00243 Published 2025-11-18 Fixed in 10.4.9, 10.5.6 +2 CWE-451
Priority LOW 28

Improperly Controlled Modification of Dynamically-Determined Object Attributes vulnerability in Drupal Drupal core allows Object Injection.This issue affects Drupal core: from 8.0.0 before 10.4.9, from 10.5.0 before 10.5…

CVSS 3.1MEDIUM 5.9 Network High privileges No interaction EPSS 0.0028 Published 2025-11-18 Fixed in 10.4.9, 10.5.6 +2 CWE-915
Priority LOW 30

Improper Check for Unusual or Exceptional Conditions vulnerability in Drupal Drupal core allows Forceful Browsing.This issue affects Drupal core: from 8.0.0 before 10.4.9, from 10.5.0 before 10.5.6, from 11.0.0 before 11…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00347 Published 2025-11-18 Fixed in 10.4.9, 10.5.6 +2 CWE-754
Priority LOW 25

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal Drupal core allows Cross-Site Scripting (XSS).This issue affects Drupal core: from 8.0.0 before 10.3.14, from 1…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00502 Published 2025-03-31 Fixed in 10.3.14, 10.4.5 +2 CWE-79
Priority LOW 36

Improperly Controlled Modification of Dynamically-Determined Object Attributes vulnerability in Drupal Drupal core allows Object Injection.This issue affects Drupal core: from 8.0.0 before 10.3.13, from 10.4.0 before 10.…

CVSS 3.1HIGH 7.5 Network Low privileges No interaction EPSS 0.00595 Published 2025-03-31 Fixed in 10.3.13, 10.4.3 +2 CWE-915
Priority LOW 21

Incorrect Authorization vulnerability in Drupal Drupal core allows Forceful Browsing.This issue affects Drupal core: from 8.0.0 before 10.3.13, from 10.4.0 before 10.4.3, from 11.0.0 before 11.0.12, from 11.1.0 before 11…

CVSS 3.1MEDIUM 4.6 Network Low privileges User interaction EPSS 0.00317 Published 2025-03-31 Fixed in 10.3.13, 10.4.3 +2 CWE-863
Priority LOW 27

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal Drupal core allows Cross-Site Scripting (XSS).This issue affects Drupal core: from 8.0.0 before 10.3.13, from 1…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00311 Published 2025-03-31 Fixed in 10.3.13, 10.4.3 +2 CWE-79
Priority MEDIUM 51

Deserialization of Untrusted Data vulnerability in Drupal Core allows Object Injection.This issue affects Drupal Core: from 7.0 before 7.102, from 8.0.0 before 10.2.11, from 10.3.0 before 10.3.9.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00983 Published 2024-12-09 Fixed in 7.102, 10.2.11 +1 CWE-915
Priority MEDIUM 50

Deserialization of Untrusted Data vulnerability in Drupal Core allows Object Injection.This issue affects Drupal Core: from 8.0.0 before 10.2.11, from 10.3.0 before 10.3.9, from 11.0.0 before 11.0.8.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00826 Published 2024-12-09 Fixed in 10.2.11, 10.3.9 +1 CWE-915
Priority MEDIUM 51

Deserialization of Untrusted Data vulnerability in Drupal Core allows Object Injection.This issue affects Drupal Core: from 8.0.0 before 10.2.11, from 10.3.0 before 10.3.9, from 11.0.0 before 11.0.8.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.0093 Published 2024-12-09 Fixed in 10.2.11, 10.3.9 +1 CWE-915
Priority LOW 27

Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Drupal Core allows Cross-Site Scripting (XSS).This issue affects Drupal Core: from 7.0 before 7.102.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00323 Published 2024-12-09 Fixed in 7.102 CWE-79
Priority LOW 37

A vulnerability in Drupal Core allows Privilege Escalation.This issue affects Drupal Core: from 8.0.0 before 10.2.11, from 10.3.0 before 10.3.9, from 11.0.0 before 11.0.8.

CVSS 3.1HIGH 8.1 Network Low privileges No interaction EPSS 0.00414 Published 2024-12-09 Fixed in 10.2.11, 10.3.9 +1 CWE-178
Priority LOW 24

Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Drupal Core allows Cross-Site Scripting (XSS).This issue affects Drupal Core: from 8.8.0 before 10.2.11, from 1…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00336 Published 2024-12-09 Fixed in 10.2.11, 10.3.9 +1 CWE-79
Load more