Priority MEDIUM 60
The Responsive Tabs WordPress plugin through 4.0.8 does not sanitise and escape some of its Tab settings, which could allow high privilege users such as Contributors and above to perform Stored Cross-Site Scripting attac…
CVSS 3.1MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.0043 · Published 2024-07-30 · No fix listed CWE-79
Priority LOW 29
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Team Members allows Stored XSS.This issue affects Team Members: from n/a through 5.3.3.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.0034 · Published 2024-07-20 · No fix listed CWE-79
Priority LOW 25
Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in WP Darko Responsive Tabs allows Code Injection.This issue affects Responsive Tabs: from n/a before 4.0.6.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · No interaction · EPSS 0.00401 · Published 2024-06-04 · Fixed in 4.0.6 CWE-80
Priority LOW 25
The Responsive Tabs WordPress plugin before 4.0.7 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the co…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00501 · Published 2024-04-15 · Fixed in 4.0.7 CWE-79
Priority MEDIUM 55
The Top Bar WordPress plugin before 3.0.5 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_ht…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00441 · Published 2024-04-15 · Fixed in 3.0.5 CWE-79
Priority LOW 26
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WP Darko Top Bar allows Stored XSS.This issue affects Top Bar: from n/a through 3.0.5.
CVSS 3.1MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.00355 · Published 2024-04-11 · No fix listed CWE-79
Priority LOW 29
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WP Darko Grid Shortcodes allows Stored XSS.This issue affects Grid Shortcodes: from n/a through 1.1.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00351 · Published 2024-03-27 · No fix listed CWE-79
Priority MEDIUM 58
The Grid Shortcodes WordPress plugin before 1.1.1 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the co…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00379 · Published 2024-03-18 · Fixed in 1.1.1 CWE-79
Priority MEDIUM 58
The Responsive Pricing Table WordPress plugin before 5.1.11 does not validate and escape some of its Pricing Table options before outputting them back in a page/post where the related shortcode is embed, which could allo…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00401 · Published 2024-03-18 · Fixed in 5.1.11 CWE-79
Priority MEDIUM 60
The Team Members WordPress plugin before 5.3.2 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the autho…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00443 · Published 2024-03-18 · Fixed in 5.3.2 CWE-79
Priority MEDIUM 55
The Responsive Pricing Table WordPress plugin before 5.1.8 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00509 · Published 2023-11-06 · Fixed in 5.1.8 CWE-79
Priority LOW 29
Auth. (contributor+) Stored Cross-Site Scripting (XSS) vulnerability in WP Darko Responsive Pricing Table plugin <= 5.1.6 versions.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00492 · Published 2023-03-28 · No fix listed CWE-79
Priority MEDIUM 55
The Team Members WordPress plugin before 5.2.1 does not sanitize and escapes some of its settings, which could allow high-privilege users such as editors to perform Stored Cross-Site Scripting attacks even when the unfil…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00559 · Published 2023-01-02 · Fixed in 5.2.1
Priority LOW 23
The Top Bar WordPress plugin before 3.0.4 does not sanitise and escape some of its settings before outputting them in frontend pages, which could allow high privilege users such as admin to perform Stored Cross-Site Scri…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00644 · Published 2022-10-10 · Fixed in 3.0.4 CWE-79
Priority LOW 23
The Team Members WordPress plugin before 5.1.1 does not escape some of its Team settings, which could allow high privilege users such as admin to perform Cross-Site Scripting attacks even when unfiltered_html is disallow…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00598 · Published 2022-05-30 · Fixed in 5.1.1 CWE-79
Priority LOW 23
Authenticated (author or higher user role) Stored Cross-Site Scripting (XSS) vulnerability in Responsive Tabs (WordPress plugin) <= 4.0.5
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00599 · Published 2022-04-11 · No fix listed CWE-79
Priority LOW 25
Unvalidated input and lack of output encoding in the Team Members WordPress plugin, versions before 5.0.4, lead to Cross-site scripting vulnerabilities allowing medium-privileged authenticated attacker (contributor+) to…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00656 · Published 2021-03-18 · Fixed in 5.0.4 CWE-79