Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
2 selected

277 records

Priority LOW 23

phpMyAdmin through 5.2.3 contains a stored cross-site scripting vulnerability that allows database users with CREATE privilege to inject script via unescaped table names in DesignerHistory.display().

CVSS 4.0MEDIUM 5.1 Network Low privileges User interaction EPSS 0.00203 Published 2026-10-30 No fix listed CWE-79
Priority LOW 12

phpMyAdmin through 5.2.3 contains an sql injection vulnerability that allows authenticated users to inject SQL by supplying unescaped col_extra and col_attribute values to /database/central-columns.

CVSS 4.0LOW 2.3 Network Low privileges No interaction EPSS 0.00249 Published 2026-10-30 No fix listed CWE-89
Priority LOW 35

phpMyAdmin through 5.2.3 contains an authentication bypass vulnerability in CustomServer::parseAndValidateAssertionResponse() that never verifies WebAuthn assertion signatures against stored public keys.

CVSS 4.0HIGH 7.6 Network Low privileges No interaction EPSS 0.00204 Published 2026-10-30 No fix listed CWE-347
Priority LOW 24

phpMyAdmin through 5.2.3 contains a missing re-authentication vulnerability that allows authenticated attackers to remove two-factor authentication by posting the 2fa key to /config/set.

CVSS 4.0MEDIUM 5.3 Network Low privileges No interaction EPSS 0.00402 Published 2026-10-30 No fix listed CWE-620
Priority MEDIUM 61

phpMyAdmin through 5.2.3 contains a server-side request forgery vulnerability that allows unauthenticated attackers to trigger outbound connections via setup/validate.php, which lacks the setup-disabled guard.

CVSS 4.0MEDIUM 6.3 Network No auth No interaction EPSS 0.0034 Published 2026-10-30 No fix listed CWE-918
Priority LOW 12

phpMyAdmin through 5.2.3 contains an sql injection vulnerability in Designer saveSetting() that allows authenticated users to inject SQL via unescaped json_encode() output.

CVSS 4.0LOW 2.3 Network Low privileges No interaction EPSS 0.00316 Published 2026-10-30 No fix listed CWE-89
Priority LOW 36

phpMyAdmin through 5.2.3 contains a cross-site request forgery vulnerability that allows remote attackers to execute arbitrary SQL by bypassing CSRF token checks on non-AJAX POST requests.

CVSS 4.0HIGH 7.7 Network No auth User interaction EPSS 0.00351 Published 2026-10-30 No fix listed CWE-352
Priority LOW 35

PhpMyAdmin 5.1.1 and before allows an attacker to retrieve potentially sensitive information by creating invalid requests.

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.01296 Published 2022-03-09 Fixed in 5.1.3 CWE-200
Priority LOW 38

In phpMyAdmin 4.x before 4.9.5 and 5.x before 5.0.2, a SQL injection vulnerability has been discovered where certain parameters are not properly escaped when generating certain queries for search actions in libraries/cla…

CVSS 3.1HIGH 8.0 Network Low privileges User interaction EPSS 0.01824 Published 2020-03-22 Fixed in 4.9.5, 5.0.2 CWE-89
Priority LOW 27

In phpMyAdmin 4.x before 4.9.5 and 5.x before 5.0.2, a SQL injection vulnerability was discovered where malicious code could be used to trigger an XSS attack through retrieving and displaying results (in tbl_get_field.ph…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.01373 Published 2020-03-22 Fixed in 4.9.5, 5.0.2 CWE-79
Priority LOW 39

In phpMyAdmin 4.x before 4.9.5 and 5.x before 5.0.2, a SQL injection vulnerability was found in retrieval of the current username (in libraries/classes/Server/Privileges.php and libraries/classes/UserPassword.php).

CVSS 3.1HIGH 8.0 Network Low privileges User interaction EPSS 0.02355 Published 2020-03-22 Fixed in 4.9.5, 5.0.2 CWE-89
Load more