Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
2 selected

16 records

Priority LOW 30

TinyMCE versions before 5.6.0 are affected by a stored cross-site scripting vulnerability.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.01165 Published 2024-01-03 Fixed in 5.6.0 CWE-79
Priority LOW 31

TinyMCE versions before 5.10.0 are affected by a cross-site scripting vulnerability.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00956 Published 2024-01-03 Fixed in 5.10.0, 3.4.0 CWE-79
Priority LOW 29

TinyMCE versions before 5.9.0 are affected by a stored cross-site scripting vulnerability.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.01066 Published 2024-01-03 Fixed in 5.9.0 CWE-79
TI-2019-15973 CVE-2019-1010091 · GHSA-c78w-2gw7-gjv3

Cross-site scripting in tinymce

Priority LOW 31

tinymce 4.7.11, 4.7.12 is affected by: CWE-79: Improper Neutralization of Input During Web Page Generation.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.01917 Published 2019-07-17 Fixed in 4.9.10, 5.2.2 CWE-79