Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
2 selected

49 records

Priority LOW 30

This Medium severity Security Misconfiguration vulnerability was introduced in version 8.8.1 of Confluence Data Center and Server for Windows installations.

CVSS 3.1MEDIUM 6.4 Local High privileges No interaction EPSS 0.00201 Published 2024-11-27 Fixed in 8.8.0 to 8.8.1, 8.7.2 +2 CWE-732
Priority LOW 37

This High severity Reflected XSS and CSRF (Cross-Site Request Forgery) vulnerability was introduced in versions 7.19.0, 7.20.0, 8.0.0, 8.1.0, 8.2.0, 8.3.0, 8.4.0, 8.5.0, 8.6.0, 8.7.1, 8.8.0, and 8.9.0 of Confluence Data…

CVSS 3.1HIGH 8.2 Network No auth User interaction EPSS 0.00748 Published 2024-08-21 Fixed in 9.0.1 to 9.0.2, 8.5.14 +1 CWE-79
Priority MEDIUM 41

This High severity Stored XSS vulnerability was introduced in versions 7.13 of Confluence Data Center and Server.

CVSS 3.1HIGH 8.7 Network Low privileges User interaction EPSS 0.0089 Published 2024-07-16 Fixed in 8.9.1 to 8.9.4, 8.5.9 to 8.5.12 +1 CWE-79
Priority HIGH 82

This High severity RCE (Remote Code Execution) vulnerability was introduced in version 5.2 of Confluence Data Center and Server.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.88267 Published 2024-05-21 Fixed in 8.9.1 to 8.9.2, 8.5.9 to 8.5.10 +1 CWE-94
Priority MEDIUM 42

This High severity Path Traversal vulnerability was introduced in version 6.13.0 of Confluence Data Center.

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.00926 Published 2024-03-19 Fixed in < 6.13.0, >= 7.19.20 +2 CWE-22
Priority LOW 37

This High severity Stored XSS vulnerability was introduced in version 2.7.0 of Confluence Data Center.

CVSS 3.1HIGH 8.5 Network Low privileges No interaction EPSS 0.00471 Published 2024-02-20 Fixed in < 2.7.0, >= 7.19.18 +3 CWE-79
Priority MEDIUM 43

This High severity Remote Code Execution (RCE) vulnerability was introduced in versions 7.13.0 of Confluence Data Center and Server.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.01504 Published 2024-01-16 Fixed in < 7.13.0, >= 7.19.18 +2 CWE-94
Priority MEDIUM 43

This High severity Remote Code Execution (RCE) vulnerability was introduced in version 2.1.0 of Confluence Data Center and Server.

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.01363 Published 2024-01-16 Fixed in < 7.19.0, >= 7.19.18 +2 CWE-94
Priority CRITICAL 100KEV

A template injection vulnerability on older versions of Confluence Data Center and Server allows an unauthenticated attacker to achieve RCE on an affected instance.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.99984 Published 2024-01-16 Fixed in < 8.0.0, >= 8.5.4 +2 CWE-74
Priority MEDIUM 42

This High severity Remote Code Execution (RCE) vulnerability was introduced in version 7.13.0 of Confluence Data Center and Server.

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.01768 Published 2024-01-16 Fixed in < 7.19.0, >= 7.19.18 +2 CWE-94
Priority MEDIUM 43

This High severity RCE (Remote Code Execution) vulnerability was introduced in version 7.19.0 of Confluence Data Center.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.01565 Published 2024-01-16 Fixed in < 7.13.0, >= 7.19.17 +2 CWE-94
Priority MEDIUM 54

This Template Injection vulnerability allows an authenticated attacker, including one with anonymous access, to inject unsafe user input into a Confluence page.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.12947 Published 2023-12-06 Fixed in < 4.0.0, >= 7.19.17 +4 CWE-74
Priority CRITICAL 99KEV

All versions of Confluence Data Center and Server are affected by this unexploited vulnerability.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.99999 Published 2023-10-31 Fixed in < 1.0.0, >= 7.19.16 +4 CWE-863
Priority CRITICAL 100KEV

Atlassian has been made aware of an issue reported by a handful of customers where external attackers may have exploited a previously unknown vulnerability in publicly accessible Confluence Data Center and Server instanc…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.9923 Published 2023-10-04 Fixed in < 8.0.0, >= 8.3.3 +2 CWE-20
Priority LOW 30

Affected versions of Atlassian Confluence Server allow remote attackers who have read permissions to a page, but not write permissions, to upload attachments via a Broken Access Control vulnerability in the attachments f…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00747 Published 2023-05-25 Fixed in < 1.1.2, >= 7.13.7 +3 CWE-434
Priority LOW 31

Affected versions of Atlassian Confluence Server and Data Center allow anonymous remote attackers to view the names of attachments and labels in a private Confluence space.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00792 Published 2023-05-01 Fixed in < 7.20.2, >= 7.13.5 +2 CWE-200
Priority LOW 26

The Livesearch macro in Confluence Server and Data Center before version 7.4.5, from version 7.5.0 before 7.6.3, and from version 7.7.0 before version 7.7.4 allows remote attackers with permission to edit a page or blog…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00697 Published 2022-07-26 Fixed in 7.4.5, 7.6.3 +1 CWE-79
Priority MEDIUM 45

A vulnerability in multiple Atlassian products allows a remote, unauthenticated attacker to cause additional Servlet Filters to be invoked when the application processes requests or responses.

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.0241 Published 2022-07-20 Fixed in 8.0.9, 8.1.8 +21 CWE-180
Priority MEDIUM 57

A vulnerability in multiple Atlassian products allows a remote, unauthenticated attacker to bypass Servlet Filters used by first and third party apps.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.05662 Published 2022-07-20 Fixed in 8.0.9, 8.1.8 +21 CWE-180
Priority CRITICAL 100KEV

In affected versions of Confluence Server and Data Center, an OGNL injection vulnerability exists that would allow an unauthenticated attacker to execute arbitrary code on a Confluence Server or Data Center instance.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.99999 Published 2022-06-03 Fixed in 7.4.17, 7.13.7 +5 CWE-917
Priority MEDIUM 43

Affected versions of Atlassian Confluence Server and Data Center allow users with a valid account on a Confluence Data Center instance to execute arbitrary Java code or run arbitrary system commands by injecting an OGNL…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.01683 Published 2022-04-05 Fixed in 6.13.23, 7.4.11 +2 CWE-94
Load more